Help, ik krijg dubbele rekeningen!
We krijgen regelmatig vragen over ‘dubbele rekeningen’ van hostingaanbieders. Dit is iets anders dan spookfacturen, maar zeker niet minder vervelend! Op deze pagina leest u waarom u soms dubbele rekeningen krijgt en hoe u dit eenvoudig kunt voorkomen.


Probleem
- U neemt een dienst af bij hostingbedrijf A, bijvoorbeeld de domeinnaam. Hostingbedrijf A stuurt u hiervoor een rekening. Klinkt logisch? Is het ook!
- U verhuist uw domeinnaam van hostingbedrijf A naar hostingbedrijf B. U krijgt vanaf nu facturen van hostingbedrijf B. Klinkt nog steeds logisch? Mee eens!
- Hostingbedrijf A blijft facturen sturen voor dezelfde domeinnaam en u hebt dubbele kosten. Geldklopperij! Dit komt helaas vaak voor. Vooral grote bedrijven gebruiken deze truc.
Oorzaak
Het bovenstaande scenario komt vaak voor. De oorzaak is (meestal) geen administratieve fout. Veel bedrijven hebben kleine lettertjes waarin staat dat u diensten expliciet dient te beëindigen. Het verhuizen van een domeinnaam en elders hosting afnemen is niet voldoende om de overeenkomst te beëindigen.
Oplossing
Verhuist u uw domeinnaam naar ons (of een andere partij)? Vergeet niet om uw abonnement met uw vorige hostingaanbieder op te zeggen! Dit is de juiste timing. Hiermee voorkomt u onnodig dubbele kosten.
Wist u dat…
… wij een hekel hebben aan deze manier van geld verdienen?
U krijgt van ons alleen facturen van diensten die u daadwerkelijk afneemt of werkzaamheden die wij voor u uitvoeren. Gaat u ons verlaten? Dan pinken wij een traantje weg en werken volledig mee aan een soepele transitie. Uiteraard ontvangt u van ons geen facturen voor diensten die u niet meer bij ons afneemt.
… wij niet werken met lange opzegtermijnen?
Wij doen niet aan langlopende overeenkomsten waarin u gevangen zit. De meeste diensten zijn maandelijks opzegbaar. Uitzondering zijn SSL-beveiliging (een of meerdere jaren), domeinnaamregistraties (jaarlijks) en speciale server configuraties die wij ook voor meerdere jaren moeten inkopen bij onze partners.